Position of background image in body tag postions incorrectly

RESOLVED DUPLICATE of bug 243751

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 243751
13 years ago
13 years ago

People

(Reporter: Ben, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8) Gecko/20051111 Firefox/1.5

De background image in this example is postioned via the style sheet as:

body
{
	background: #fff url(images/bottom_img.jpg) no-repeat scroll bottom left; 
	min-height: 100%;
	margin: 0px;
	padding: 0px;
	color: #000000;

}

However the image bottom_img.jpg is positioned somewhere in the middle of the page, not at the bottom of the complete page as I would expected. For instance IE6 places the image correctly at the bottom. That is the image is only visible after scrolling down to the bottom.

Reproducible: Always

Steps to Reproduce:
1. See the url for an example of the bug

Actual Results:  
Background image somewhere half way of the page

Expected Results:  
Image positioned at the end of the html page

Comment 1

13 years ago
This is invalid, see bug 243751 or read the CSS spec.

*** This bug has been marked as a duplicate of 243751 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.