firefox and thunderbird 1.5 won't start

RESOLVED DUPLICATE of bug 323264

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 323264
12 years ago
10 years ago

People

(Reporter: Olivier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

since I have tried both new versions of firefox and thunderbird I have the same bug : the application won't start after I click the icon , nothing happens
I have turned off my PC several time to try to find the problem , still nothing
I reinstall versions 1.0.7 which work fine


Reproducible: Always

Steps to Reproduce:
1.install
2.launch

Actual Results:  
nothing

Expected Results:  
launch !

I run a french version of Windows 2000 and english version of firefox/thunderbird

*** This bug has been marked as a duplicate of 323264 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.