link on page generates "ordinal not found" error message

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: drk2roam, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

On the membership page within paragraph text there is a link that will send you to the "Membership Secretary". Clicking on this link generates the following error message:
Header:  Outlook.exe- ordinal not found
Text:  The ordinal 36 could not be located in the dynamic link library MAPI32.dll

This error message occurred in all links I tried that took you out of the website.

Reproducible: Always

Steps to Reproduce:
1. go to www.chemeketans.org/membership.htm
2. click on the link in the body of the paragraph text "Membership Secretary"
3.

Actual Results:  
Clicking on the link only generates the error message printed above in "Details".

Expected Results:  
clicking on the link might have generated an email packet or taken me to another website.  I had not visited this website anytime in the past.

I use Yahoo mail.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060116 Firefox/1.6a1 ID:2006011606
Clicking on the link (a mailto: link) opens up my Thunderbird just fine. No idea what Outlook is doing to you.
*** Bug 323633 has been marked as a duplicate of this bug. ***
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060116 Firefox/1.6a1 ID:2006011610 and Outlook 2003. No Problems - no Error Message from Outlook.
Version: unspecified → 1.5 Branch
Resolving WFM as per comment 1 and comment 3.
Reporter, if you still see this problem please reopen the bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.