Problems importing traditional Chinese IE bookmark file

VERIFIED INVALID

Status

()

P3
normal
VERIFIED INVALID
19 years ago
19 years ago

People

(Reporter: sam, Assigned: mozilla)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Use mozilla-Win32-M14 ver. in Traditional Chinese  ver. Windows Workstation 4.0 +sp5.
1. Import IE favorites can not read Traditional Chinese.
2. http://www.books.com.tw footer is use  java script. Footer can not be decode to Traditional Chinese.
Changing component to Internationalisation. sam@books.com.tw - are you still 
seeing this problem on recent builds of Mozilla?

Gerv
Component: Bookmarks → Internationalization
Confirming for triage. None of QA can look at this - we don't have the correct 
versions.

Gerv
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

19 years ago
tao, can you find an owner for this?
slamm's on sabbatical.
Assignee: slamm → tao
Summary: borwser can not decode some words in java script and import ie favorites decode problem → Problems importing traditional Chinese IE bookmark file

Comment 4

19 years ago
Hi, Robert:


I am reassigning this bug to you since you probably know bookmarks importing
better than anyone else.

However, if we can see the IE bookmark file, then we have a better chance of
fixing it. In other word, please attach the IE boomark. I'd be more than happy
to help you identify (read) Chinese bookmarks.


Thanks
Assignee: tao → rjc
(Assignee)

Comment 5

19 years ago
This bug doesn't make sense to me as IE stores its bookmarks in the file system 
instead of in a HTML file as Mozilla does.

I'm going to make this bug as INVALID.  If the bug reporter can better explain 
what is failing for them (and potentially attach a file if indeed they are 
trying to import some bookmarks file, as well as explain where it came from), 
perhaps we can try and figure out what's going on.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 6

19 years ago
Need more information and its so old...well they can file another one. we got
bigger fish to fry :) Marking Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.