RFE: Templates for certain admin pages

VERIFIED DUPLICATE of bug 190212

Status

()

Bugzilla
Administration
--
enhancement
VERIFIED DUPLICATE of bug 190212
13 years ago
13 years ago

People

(Reporter: Blair Mitchelmore, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

certain admin pages have their layout and structure built into their respective cgi files rather than into an editable template. I noticed this when on my 2.20 installation I was trying to remove the vote options from the add product page when the 'usevotes' parameter was turned off. I couldn't find an appropriate template and was surprised to find the page html inside editproducts.cgi is the 'template-ization' of bugzilla an ongoing progress or have certain pages been blocked for stability's sake? anyways, my request is that this and similar pages be editable through a template.

Reproducible: Always

Steps to Reproduce:
1. Try to find a template

Actual Results:  
You fail to find said template

Expected Results:  
You would find the template

Comment 1

13 years ago
There wasn't enough time to fix this before 2.20 was released. Use 2.22 when it is out. :)

*** This bug has been marked as a duplicate of 190212 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.