Firefox 1.5 does not work with Dell's DRAC to get remote console access

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Mark Post, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20051012 Netscape/8.0.4
Build Identifier: Firefox 1.5

I upgraded from Firefox 1.07 to 1.5, but could not get to the console of several of my remote Linux systems afterwards.  I was able to connect and sign in to the DRAC, but when I tried to access the server's console, nothing ever happened.  Firefox seemed to not do anything.  The DRACs use a Java VNC applet to make this all work.  Java seems to be invoked, but not getting anywhere.

Reproducible: Always

Steps to Reproduce:
1. type in the URL of a Dell DRAC
2. Sign in to the DRAC
3. Select remote access
4. Select console redirection

Actual Results:  
The remote console is never displayed.

Expected Results:  
Displayed the remote console.
Did this used to work for you with firefox 1.0x?
(Reporter)

Comment 2

12 years ago
Absolutely.  I downgraded back to 1.07, and it is working just fine again.
(Reporter)

Comment 3

12 years ago
Well, this is aggravating.  I was playing around some more, and decided to wipe out (rename actually) my profile directory tree, and re-install Firefox 1.5.  It worked.  So, apparently something got written into some control file that kept 1.5 from working with the DRACs.

If anyone is willing to track this down, I'll work with them.  If not, then go ahead and close it.
(Reporter)

Comment 4

12 years ago
I've narrowed it down even further.  The IE Tab extension, ie_tab-1.0.7-fx+fl+mz.xpi, is what is causing the problem.  If I uninstall it, everything works again.

Definitely time to close this.


Mark Post
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.