build-graph on btek returns error

RESOLVED DUPLICATE of bug 321404

Status

RESOLVED DUPLICATE of bug 321404
13 years ago
4 years ago

People

(Reporter: magicdice, Assigned: chase)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.7.12-1.1.3.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.7.12-1.1.3.2

Clicking on the Tp link on btek from http://tinderbox.mozilla.org/showbuilds.cgi?tree=SeaMonkey returns the following error:

Software error:

syntax error at /home/webtools/mozilla/webtools/graph//query.cgi line 65, near "sub make_filenames_list "
Can't use global @_ in "my" at /home/webtools/mozilla/webtools/graph//query.cgi line 66, near "= @_"
BEGIN not safe after errors--compilation aborted at /home/webtools/mozilla/webtools/graph//query.cgi line 72.

For help, please send mail to the webmaster (root@localhost), giving this error message and the time and date of the error. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 321404 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Tinderbox Configuration → Tinderbox
Product: mozilla.org → Webtools
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.