Crash assigning position: absolute to LABEL

VERIFIED FIXED in M16

Status

()

P3
critical
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: myk, Assigned: waqar)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Overview Description: 

Assigning the style "position: absolute" to a LABEL tag reproducibly crashes
Linux builds 2000-03-17-08 and M14.

Here's what the code looks like (test case to be attached):

<form>
	<label for="name" style="position: absolute;">Name:</label>
	<input id="name">
</form>

Actual Results: crash
Expected Results: label text appears
Build Date & Platform Bug Found: Linux 2000-03-17-08
Additional Builds and Platforms Tested On: Linux M14 (2000-02-29-16)
(Reporter)

Comment 1

19 years ago
Created attachment 6674 [details]
test case

Comment 2

19 years ago
Crashing is bad; this is an m16 priority. Waqar, can you diagnose this?
Assignee: pierre → waqar
Target Milestone: --- → M16
(Assignee)

Comment 3

19 years ago
I am able to reporduce it on PR1, but not able to reproduce it on M15. 3/10 tip.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

19 years ago
Confirmed.  This no longer crashes the browser.  Shouldn't this be marked

"worksforme" though instead of "fixed" since it was never fixed but rather just

went away?



Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.