Closed Bug 323757 Opened 14 years ago Closed 14 years ago

"Mark Read" should occur when replying to an e-mail

Categories

(Thunderbird :: Mail Window Front End, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 239782

People

(Reporter: gonz, Assigned: mscott)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 1.0.3705; .NET CLR 2.0.50727)
Build Identifier: version 1.5 (20051201)

I want messages to be marked as "Read" when I have actually read them, whereas by default Thunderbird wants to mark them as read after being previewed for an arbitrary number of seconds.  This is important because I rely on the flag to track whether I have actually reviewed a message.  I can accomplish this by setting "Wait X seconds before marking message as read" to 99999 seconds.

However, when I reply to a message, it is still marked as unread.  I think replying to a message should always mark it as "read", since how can you reply without reading it?  :-)

Reproducible: Always

Steps to Reproduce:
1. Set "Wait X seconds before marking message as read" to 99999 seconds
2. Reply to a new message
3. Observe that the message is not automatically marked as "read"

*** This bug has been marked as a duplicate of 239782 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.