It should be possible to restrict which folders trigger the "new messages" alert

RESOLVED DUPLICATE of bug 11040

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 11040
12 years ago
12 years ago

People

(Reporter: Pete, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 1.0.3705; .NET CLR 2.0.50727)
Build Identifier: version 1.5 (20051201)

I receive hundreds of e-mails per day.  Because Mozilla's "new messages" alert appears for every single message, it's completely useless.  It would be nice to restrict this alert, e.g. so that it is not triggered by messages which are filtered into mailing list folders.

Reproducible: Always

Steps to Reproduce:

Comment 1

12 years ago
There is a rather blunt-instrument workaround to this: when filtering 
messages, if you mark the messages as read, they will not cause notification.  See also bug 201420.

*** This bug has been marked as a duplicate of 11040 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.