Firefox does not fully uninstall program or plugins

RESOLVED DUPLICATE of bug 234680

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 234680
13 years ago
13 years ago

People

(Reporter: Jeff Adams, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I am having trouble removing the program and the plug-ins. It no longer accepts my home page of wide open west.com. The java is out of control with no help.
I uninstalled it, thinking I removed it from all 4 user accounts. When I re-installed it, all the same junk came back with it. How do I get everything off my computer to do a clean install? My bookmarks and setting came right back with the new installation.
Do I need to go directly to my registry, desktops etc.?
I’ve been having problems since I did a clean reinstallation of XP home.(NTFS) 
Please review and assist


Reproducible: Always

Steps to Reproduce:
1.Uninstall (both ways with control panel and with Firefox uninstall)
2.Clean out registry
3.Reinstall 1.5
Actual Results:  
Everything comes back. Bookmarks, plugins et.

Expected Results:  
Clean install from scratch with no add ons, plug-ins, clean bookmarks

Windows XP Home SP2 - 256 RAM - 120 G HD
Never had this problem
Upgraded to 1.7 and it worked terribly, very chunky
Uninstalling Firefox does not touch your personal info, stored in your profile.
To find your profile, type %appdata% in your run box and find the folder Mozilla.
Rename or delete Mozilla to start a new profile.
Use the information on this page to help you find your profile folder http://kb.mozillazine.org/Profile_Folder

*** This bug has been marked as a duplicate of 234680 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.