Path symbol not correct rendered

RESOLVED WORKSFORME

Status

()

Core
SVG
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: coolcat, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Firefox 1.5 SVG enabled latest production release

In IE and FOP processor SVG is displayed as we like it. Firefox renders strange.

Reproducible: Always

Steps to Reproduce:
See examples
Actual Results:  
See examples

Expected Results:  
See examples
There is insufficient information to isolate any bug here. You need to provide a specfic testcase or this bug will be marked INVALID. 
(Reporter)

Comment 2

13 years ago
Created attachment 208847 [details]
One to display in IE (Adobe plug inn) and one for firefox

It must look like a rectangle with a little shadow area. Bug is part of http://open-modeling.sourceforge.net
Assignee: nobody → general
Component: General → SVG
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → 1.8 Branch
Seems to be displayed OK using a trunk build but displays incorrectly in the 1.8 branch (i.e. firefox 1.5)



Closing as worksforme then. We won't be fixing this in Firefox 2, so users will have to wait for Firefox 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.