ko.xpi langpack does not install, malformed RDF error

RESOLVED DUPLICATE of bug 324832

Status

--
minor
RESOLVED DUPLICATE of bug 324832
13 years ago
12 years ago

People

(Reporter: moonhyunjin, Assigned: channy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ko; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ko; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

When I tried to install
http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5/linux-i686/xpi/ko.xpi,
I got a message
"Malformed file
Firefox could not install this item because "install-01f..rdf"
(provided by the item) is malformed
Please contact the author about this program"

I found the bug that is null top line in install.rdf of ko.xpi.
need uptodate

Before I post this, I mailed to the author of ko.xpi but got follow message. 
-------------------------------------
This is an automatically generated Delivery Status Notification

Delivery to the following recipient failed permanently:

    langpack-ko@firefox.mozilla.org

Technical details of permanent failure:
PERM_FAILURE: DNS Error: Domain name not found

Reproducible: Always

Steps to Reproduce:
1. every time click  http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5/linux-i686/xpi/ko.xpi
2.
3.

Actual Results:  
could not install ko.xpi

Expected Results:  
Many korean see english now.
The install error also occurs with win32 and mac xpi's
Component: Extension/Theme Manager → ko-KR / Korean
OS: Linux → All
Product: Firefox → Mozilla Localizations
QA Contact: extension.manager → nobody
Hardware: PC → All
Summary: releases/1.5/linux-i686/xpi/ko.xpi install problem. I found the cause. → ko.xpi langpack does not install, malformed RDF error
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

12 years ago
Assignee: nobody → channy
(Assignee)

Comment 2

12 years ago
Yes. It doesn't install with ko.xpi from 1.0 to 2.0 beta 1. A problem is originated by install.rdf. First line has blank line before <?xml version="1.0"?>. There is no related entity in cvs localization. Maybe it's legacy file in somewhere.

Axel, where is install.rdf file to add xpi pack?
Status: NEW → ASSIGNED

Comment 3

12 years ago
Known problem, defines.inc is broken.

*** This bug has been marked as a duplicate of 324832 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.