mark thread as read - shortcut/toolbutton

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Frank, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

is there a way to add a button in toolbar or Shortcut (e.g. space) to the menuitem "Mark thread as read" for quick access. Clicking through the contextmenu for many items (such in newsgroups) take a long time.

Reproducible: Always

Comment 1

12 years ago
I think this is better done via an extension.
OS: Windows XP → All
Hardware: PC → All
Summary: mark thred as read - shortcut/toolbutton → mark thread as read - shortcut/toolbutton
(Reporter)

Comment 2

12 years ago
i've found the keyconfig extension to set a hotkey

Comment 3

12 years ago
The shortcut already exists:  'R'
Unless you're using a Mac, in which case single-letter shortcuts have been turned off due to unfortunate interactions with other parts of the system.
(Reporter)

Comment 4

12 years ago
i used the default keybindings with it under winXP.
R is the default shortcut for mark thread as read.
Which action have you tried to change to 'R'?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.