Closed Bug 323884 Opened 16 years ago Closed 16 years ago

alarm data lost when creating new entries in remote webdav calendars

Categories

(Calendar :: General, defect)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 315051

People

(Reporter: lorenzo, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla Calendar 2006010605-cal Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051201 Thunderbird/1.5

Hello, I created a remote webdav calendar and noticed that all alert data is lost from the events (new event->save->close calendar->close thunderbird-> open thunderbird->enter server login-> open calendar-> edit event). This does not occur if the calendar il local.



Reproducible: Always

Steps to Reproduce:
1 new event
2 save
3 close calendar
4 close thunderbird
5 open thunderbird
6 enter webdav server login
7 open calendar 
8 edit event


Actual Results:  
allarm data is lost

Expected Results:  
allarm data shold be kept

I use password manager to store passwords in thunderbird and calendar
Summary: allarm data lost when creating new entries in remote webdav calendars → alarm data lost when creating new entries in remote webdav calendars
Depends on: 298358
OS: Windows XP → All
Hardware: PC → All
Noticed that when creating a new event on remote calendar the allarm data is written to the server but is not read when re-loading event. 
Assignee: mostafah → nobody

*** This bug has been marked as a duplicate of 315051 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.