"Reply, forward, and move" buttons do not work in Yahoo Mail -- Possible Solution

RESOLVED DUPLICATE of bug 265807

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 265807
13 years ago
13 years ago

People

(Reporter: John Bookhardt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Firefox 1.5 on Windows 98SE

I have been have problems with Yahoo Mail since Firefox 1.5 came out. After installing 1.5, some of the buttons in Yahoo Mail stopped working.  Now, when I open any message, I cannot "reply, forward, or move" by using the buttons on the message page. This started about the same time that I uninstalled 1.0.7 and installed 1.5.  I was sure that Yahoo has changed some of their javascript again and this had broken the buttons for me. I have installed the latest Java Runtime Environment - version 5, build 6. I have used this same yahoo mail account for may years with mozilla and all prior versions of Firefox with no issues whatsoever in the past. 

I tried everything that I could think of to get them working. Then, yesterday, on an obscure web site, I read where one guy had simply used the arrows at the top of Firefox to go back and forth in history 5 or 6 times. Then the "reply, forward, and move" buttons in Yahoo Mail started working again. I tried this and it worked for me. I have no idea why. When they started working, I went to Yahoo Options and selected the "Compose Messages as Color & Graphics" style instead of "Plain Text". That still does NOT work with my 1.5, so, I went back to Plain Text. 


Reproducible: Always

Steps to Reproduce:
1. Open Yahoo Mail Account.
2. Open any message.
3. Try to "reply, forward, or move" the message.  Does not work.  "Focus" changes to the specific button - it gets a dotted line box on it.  But trying to push the button does absolutely nothing.

Actual Results:  
The buttons do not work at all unless you do the workaround mentioned above.  Go back and forth in history 5 or 6 times.  Then, the buttons work.

Expected Results:  
The buttons should push and execute the action immediately -- reply, forward or move. 

I do not know if this is caused by Firefox, Yahoo, or a combination of the two.  All previous versions of Firefox and before that, Mozilla worked correctly with this yahoo mail account.  It may be that yahoo changed some of their code at the same time that FF 1.5 was released.  Reading at the Mozilla Forums tells me that I am not the only one reporting problems with Yahoo Mail and Firefox 1.5.  I had a fresh install of Firefox 1.5, no extensions or themes installed.  Also created a fresh profile for testing and used that.  Have no talkback to report.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Can't reproduce this, neither with the html box nor with the plain text box. Athough I only tried the Reply function but it always works.

*** This bug has been marked as a duplicate of 265807 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.