Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Michael Monte, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

For example: when I open the view page source file the entire charcter set that pops up is a strange mix of unrecognizable characters. Mozilla is now acting up in that my remembered passwords are not inputed in a correct recognizable character format.. (It looks like a mix of cryllic characters and strange symbols). I have tried messing with all the language options and character encoding options. The fact is that all of a sudden about 3 or 4 days agao this popped uo. I have re-installed mozilla twice and still the same. 

Reproducible: Always

Steps to Reproduce:
1. Open page Source File or
2. For example I am using IE to type this now because with Firefox the entire character set is off. If I type a capital "S" i get something that looks like and upsidedown Z
3.




I would like to send a pciture to show you what the charcters look like. But if I copy and paste into the IE browser the characters are displayed correctly.

Updated

12 years ago
Summary: Strage Characters → Strange Characters

Comment 1

12 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060925 Minefield/3.0a1 ID:2006092514 [cairo]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.