All users were logged out of Bugzilla on October 13th, 2018

no autocomplete results when typing

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: mozilla.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060116 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060116 Firefox/1.5

When I start typing my username I don't get autocompleting choices. I also have the same problem on other sites.

Reproducible: Always

Steps to Reproduce:

1. go to www.gmail.com
2. start typing in username
3. should give possibilities if you already entered it before

Actual Results:  
no suggestions, autocompletions

Expected Results:  
a list of previous entered usernames

I see the following error in the javascript console².

Error: Node was not found = NS_ERROR_DOM_NOT_FOUND_ERR
Source file: chrome://global/content/bindings/autocomplete.xml
Line: 621

For every keypressed an error is added to the console.
When I disable extension "Google Toolbar for Firefox 1.0.20051122" the problem is solved.

So maybe it is a google toolbar problem?
(In reply to comment #0)
> 
> When I disable extension "Google Toolbar for Firefox 1.0.20051122" the problem
> is solved.
> So maybe it is a google toolbar problem?
> 

Please report this problem to Google via: http://groups.google.com/group/Google-Firefox-Extensions
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.