If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash when closing a window with a .wmv video in it

VERIFIED INVALID

Status

Camino Graveyard
Plug-ins
--
major
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: thib, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051229 Camino/1.0b2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051229 Camino/1.0b2

Camino crashes when closing windows containing a .wmv content. This is due to the new plugin from Microsoft, Flip4mac, which replaces Window Media player for mac. With this plugin installed, it takes charge of .wmv content with browsers, whereas before the video was downloaded directly.

Using Camino 1.0b2 / Flip4Mac / OS 10.4.4 / G5 Dual

Link to the Plugin : http://www.microsoft.com/windows/windowsmedia/player/flip4mac.mspx

Reproducible: Always

Steps to Reproduce:
1.go to url mentionned
2.wait for the video to start playing
3.close the window with the video

Actual Results:  
cash of camino application, and launch of talkback agent

Expected Results:  
closed the window properly

TB13912795Q
TB14004397X
TB14130262E
TB14130285G
thib@fr.mine.nu, do you have F4M 2.0 or 2.0.1 installed?

Sam, is this the crash fixed by 2.0.1?  (The stacks of the two valid incidents are worthless, as usual.)
Yes, this is most certainly the crash the was fixed by F4M 2.0.1.

Please update and let us know if that solves the problem.
(Reporter)

Comment 3

12 years ago
Problem solved by Flip4Mac 2.0.1, thanks
Fixed by F4M.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.