Selected URL doesn't move to the top of the URL list, when opening the URL, using the pull-down, for previously typed URL's.

RESOLVED DUPLICATE of bug 258107

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 258107
13 years ago
13 years ago

People

(Reporter: twillers, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When you go to a website, by clicking on a URL listed in the navigation toolbar drop-down list, the URL does not move to the top of the list. 

Reproducible: Always

Steps to Reproduce:
1.Left click the drop-down, on the previously typed URL list. 
2.Click on the URL you want to go to.
3.

Actual Results:  
The browser window opens to the desired URL. The URL list order, doesn't change. The URL does not move to the top of the list as it does in Mozilla Suite.

Expected Results:  
The requested URL would move to the top of the list, as it does in Mozilla Suite, and Netscape Communicator.

The theme I am using is, Netscape Fusion 1.0.200601.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 258107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.