Events spanning week boundaries displayed incorrectly in week view (Sunbird only)

VERIFIED DUPLICATE of bug 316913

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 316913
12 years ago
12 years ago

People

(Reporter: Ilkka Poutanen, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fi-FI; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fi-FI; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

An event that begins on the current week and ends on the next gets displayed also on the first day of the current week in the week view. More specifically, the *last* day of the multiday event gets show on the first day of the current week. This only seems to happen in Sunbird.

Reproducible: Always

Steps to Reproduce:
1. Switch to week view
2. Create a new event that begins during this week and ends on the next


Actual Results:  
The last day of the event gets displayed on the first day of the week it begins on.

Expected Results:  
Only that part of the event which is on the current week gets displayed.

OS is Ubuntu Breezy, Sunbird v0.3a1

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 316913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.