chrome not "sticking" to browser when new windows are opened.

VERIFIED DUPLICATE of bug 31867

Status

()

P3
normal
VERIFIED DUPLICATE of bug 31867
19 years ago
10 years ago

People

(Reporter: deneen, Assigned: hyatt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I decided to try out the Aphrodite theme.  Chrome works just fine, even when I
click on the new browser button in the status bar, and when I start a new one
from the browser menus.

The problem is when I click on a link which contains either 'target="_blank"' or
'target="_new"'.  When those links are followed, a new browser window opens, but
the default chrome is applied instead of the current chrome.

If you have any questions, just email me.

Comment 1

19 years ago
This is a duplicate but I can't find it (one of hyatt's note-to-self bugs :-)

news://news.mozilla.org/38D2C57A.4AD8A5E1%40netscape.com

"I have a bug that I plan to fix in M15 that will enable a package to
 define itself as the primary browser.  This means it will be the one
 that is used for window.open calls and be the one that launches
 initially.  So if aphrodite properly makes itself a separate package,
 e.g., chrome://aphrodite/content/, there will be a simple pref that
 you will be able to edit to make aphrodite your default."

Comment 2

19 years ago
Is this a dup of 30513, implement chrome switching mechanism?
Assignee: trudelle → hyatt
(Assignee)

Comment 3

19 years ago
Dup of 31867.


*** This bug has been marked as a duplicate of 31867 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.