Can't set print margin to 0.

RESOLVED DUPLICATE of bug 221706

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 221706
12 years ago
12 years ago

People

(Reporter: Carlo Alberto Ferraris, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8) Gecko/20051111 Firefox/1.5

Trying to set print margins to 0 (even on marginless printers such as Adobe PDF) both on the "Page Setup" panel and via CSS styles (tryed all applicable elements: <body>, @page and even <html>) does not result in margin-less printing.

Reproducible: Always

Steps to Reproduce:
1.Set all the margins to 0 in the "Page Setup" panel
2.Browse to a page with <body> margins set to 0.
3.Print

Actual Results:  
Printed page shows white margin about 9mm wide on all sides.

Expected Results:  
Printed page should show no margins at all.

You may want to add a thin border to the <body> and <html> element in order to correctly measure the margin.

Comment 1

12 years ago
Duplicate of Core bug 245023 -> Core bug 221706?

Updated

12 years ago
Assignee: nobody → printing
Component: General → Printing
Product: Firefox → Core
QA Contact: general
Version: unspecified → 1.8 Branch

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 221706 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: 1.8 Branch → Trunk
You need to log in before you can comment on or make changes to this bug.