Crash in profile manager on exit

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
3 years ago

People

(Reporter: okrabbe, Assigned: racham)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If i open up the profile manager and do not do anything it crashes when i click
on the exit button.  The message i receive is "in nspr:EventReceiver is unable
to read referenced memory".

Strangely, If i do something first like create a profile or delete a profile
this crash doesnt occur.  let me know if you need more info.

My build is 2000031808.

Comment 1

19 years ago
Grace, can you reproduce this?  Preferably on a debug build so we can get a 
stack trace.  Thanks!  Steve
(Reporter)

Comment 2

19 years ago
is there anyway i can try to get you guys a stack trace other than building in
debug mode?  when is talkback gonna be in nightly's?  thanks.

Comment 3

19 years ago
I don't know when/if talkback is going to be in nightlies.  Some people use Dr 
Watson to collect stack traces, not sure if they have all the info needed 
though.  The best is using a debug build and getting the stack trace and other 
info directly.  If we can reproduce the problem we should be able to get a trace 
too.

Comment 4

19 years ago
Bhuvan, if this gets reproduced please look at the trace and try to forward 
appropriately.  Adding Ben to CC.
Assignee: selmer → racham

Updated

19 years ago
Keywords: crash

Comment 5

19 years ago
Adding crash keyword.
(Assignee)

Comment 6

19 years ago
This bug is reported on 3/18 and looks like a dup of bug 32485 (which is already 
fixed). I could not reproduce this bug.

Grace, please verify.

Comment 7

19 years ago
I tried this on two builds (PR1/33112) and M15Mozilla build 41805 and cannot 
reproduce- launch each time
(using Win2000 build 2195)
Marking WORKSFORME as it worksforotherpeople :-)

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 9

19 years ago
verified on build 2000051109
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.