Closed Bug 324245 Opened 17 years ago Closed 13 years ago

"View more info about this update" should explain the reason/scope of the update (not just release notes)

Categories

(AUS Graveyard :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 367913
4.x (triaged)

People

(Reporter: ian.graham, Unassigned)

Details

When previewing info about a proposed update,  'View more information about this update' should explain what the update means:  why is this good for the user, what bugs will be fixed, how is it going to affect / change what I currently have, etc.  

This is different from displaying the 'updated version' release notes (the fix proposed in bug 315285).

Ideal 'about this update' information will depend on the delta between versions: that is, the differences between the user's current application and the version to which the update will take them.

This would likely require a db of feature changes / bug fixes for each release, an a tool to combine these as appropriate for a given update.
QA Contact: nobody → general
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 367913
You need to log in before you can comment on or make changes to this bug.