Quality feedback agent crashes Firefox 1.5

VERIFIED DUPLICATE of bug 30141

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 30141
13 years ago
13 years ago

People

(Reporter: Richard Olson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

This has obviously been reported numerous times already.  I cannot understand the status of anything from rummaging through your bug report list.  It is most assuredly NOT resolved in any sense of that word.

Every time this agent pops up, at completely random times not under my control, it crashes Firefox completely.  It has interrupted large downloads, and it has happened when I have numerous tabs open.  It is EXTREMELY annoying.

Instead of destroying users' faith in an otherwise fine product, and instead of wondering who's going to fix it, may I respectfully suggest that you just STOP DOING THIS?  Whoever wrote this software is destroying your reputation.  A couple more times and I will uninstall Firefox forever and stop recommending it to anyone.

Reproducible: Always
It pops up _because_ firefox has crashed. When firefox encounters a fatal error, the Feedback agent (talkback) is launched to allow end users like yourself to submit crash data to Mozilla engineers so they can track down why you crashed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 30141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

13 years ago
Okay, I did not understand that from anything I read in the bug list, nor did I understand it from the text of the popup dialog.  However, the agent simply doesn't work, in my experience.  Sometimes Firefox manages to shut down, but I have at other times had to cold-boot my PC.  I am done now.

RNO
You need to log in before you can comment on or make changes to this bug.