Location bar goes to incorrect URL when selected with tablet PC pen

RESOLVED DUPLICATE of bug 315878

Status

()

RESOLVED DUPLICATE of bug 315878
13 years ago
13 years ago

People

(Reporter: fnjordy, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

 firefox goes to wrong URL from location history box, often the current URL.

Reproducible: Always

Steps to Reproduce:
1.firefox 1.5, with a history in the location box.
2.select the box to show the list.
3.select one of the previously visited URLs.




Running on a Fujitsu P1510T tablet /notebook with Windows Tablet Edition.
(Reporter)

Comment 1

13 years ago
flash video demonstrating bug:

http://fnjordy.cus.org.uk/mozilla/tablet.swf
Version: unspecified → 1.5 Branch

Comment 2

13 years ago
Is this reproducible in safe mode? http://kb.mozillazine.org/Safe_mode
Severity: major → normal
Summary: Location bar gotos incorrect URL when selected with tablet PC pen. → Location bar goes to incorrect URL when selected with tablet PC pen

Comment 3

13 years ago
Dup of bug 315878 ?
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> Dup of bug 315878 ?
> 

Yes it appears to be the same problem described. This is also reproducible in Safe Mode.

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 315878 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.