"Ask me Every Time" doesn't ask for whitelisted sites

RESOLVED INVALID

Status

()

Core
Networking: Cookies
--
trivial
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Jerry Baker, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
20060120 trunk FF

I have the "Ask Me Every Time" cookie pref set and I never get an alert. Cookies are just accepted without question. This is a regression since last year, but the last I used this feature was back in August sometime so I can't say when really.
(Reporter)

Comment 1

13 years ago
I should add that allowed cookie sites is where this happens. I suppose it is more of a judgement call than a bug. Does "ask me every time" literally mean ask me every time, or only ask me if the site is not on my whitelist.
Severity: normal → trivial
(Reporter)

Updated

13 years ago
Summary: "Ask me Every Time" isn't → "Ask me Every Time" doesn't ask for whitelisted sites
(Reporter)

Comment 2

13 years ago
I think this is more a case of semantics than anything else. I'll just close it.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.