If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

return of the infamous unable to write new mail bug

VERIFIED DUPLICATE of bug 307672

Status

SeaMonkey
MailNews: Message Display
--
blocker
VERIFIED DUPLICATE of bug 307672
12 years ago
11 years ago

People

(Reporter: Morten Nilsen, Unassigned)

Tracking

1.8 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
After I started using seamonkey 1.0b, I have been severly crippled in my mail usage..

if I send a reply or write a new mail, the next time I try to reply or create a new mail, the composer window is dead. not possible to get focus to any text areas, and the same ammount of header lines as I set on the previous mail appear..

This happens nearly every time I send an email, and it's frustrating the foo out of me.

Comment 1

12 years ago
Please post your build id and user agent string. Which older bug do you refer?
Version: Other Branch → 1.8 Branch

Comment 2

12 years ago
could you be seeing bug 307672?
(Reporter)

Comment 3

12 years ago
I thought you wouldn't need the string.. I stated I use seamonkey 1.0b, and the platform is linux, as noted above..

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051215 SeaMonkey/1.0b Mnenhy/0.7.2.0

bug 307672 does indeed describe the same problem, but I know this cropped up ages ago, in one of the mozilla builds.. wasn't able to find the reports from that time, however..

Comment 4

12 years ago
1.0b is the version for builds spanning a ~2 month period, so the date is sometimes important.

but, anyway, resolving as a dupe.  If you can provide the info I requested in comment 15, it will vastly decrease the time it will be until it gets fixed.

*** This bug has been marked as a duplicate of 307672 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.