Using the scroll bar produces more scroll bars on the opposite side of the window

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: kylepenner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If you either 1) drag the scroll bar or 2) click and hold down on the down arrow, a nonfunctional scroll bar appears on the opposite side of the window.  This is in the main Firefox window, the view-source window, extension windows, the help menu, etc.

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Created attachment 209282 [details]
Example
Do you also see that in Firefox's safemode?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
(Reporter)

Comment 3

13 years ago
Looks like I filed this bug prematurely.  After I went into safe mode, the problem was fixed.
Resolving invalid per comment #3.
Maybe an incompatible theme?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

13 years ago
No, I don't use themes.
You need to log in before you can comment on or make changes to this bug.