Closed Bug 324367 Opened 14 years ago Closed 14 years ago

Multi Day events are only shown on first day

Categories

(Calendar :: Lightning Only, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 298349

People

(Reporter: post, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

Multi-Day events are only shown on the first day

Reproducible: Always

Steps to Reproduce:
1.Create a new event, lasting over three days


Actual Results:  
The event is only shown on the first day

Expected Results:  
Event shuld span over all days

*** This bug has been marked as a duplicate of 298349 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.