Closed Bug 324373 Opened 14 years ago Closed 14 years ago

MiddleClick on reload button should reload the page in a new tab

Categories

(Firefox :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 263942

People

(Reporter: bugzilla, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Middle clicking on the reload button should reload the current page in a new tab. This way, it will be consistent with middle click on the home, back and forward button

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 263942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.