webshots tries to download a file every time I open a new tab/page

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Jack Schnek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051111 Firefox/1.5

when i click on the firefox icon, normally google open and straight away a second tab from www.download.com with a link to download webshots happes (pops up) I have then the option to either save or cancel this download.
i've tried to uninstall and reinstall firefox, but no change.
god i really really miss version 1.4.7, wish this could be sorted out.
i use xp pro, dell gx260, zonealarm, adaware, spywareblaster, spybot s&d fix-it utilities incl antivirus, all the latest updates

Reproducible: Always

Steps to Reproduce:
1. open homepage
2. cancel webshots download
3. keep surfing

Actual Results:  
keep surfing (slightly annoyed) :-(

Expected Results:  
no webshots download every time I open a newtab/browser window.

hope that this can be fixed, as i love firefox and could and would not be happy without it, cheers and keep up the good work.
PS; for me this is a major feature as it happens every time
How many homepages did you set in Tools > Options > General?
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> How many homepages did you set in Tools > Options > General?
> 
Hi Ria,

One, didn't think/knew one could set more, that seems to be kinda daft.
Just my two cents.

Cheers
Multiple homepages is a feature. :)
If you close Firefox, then click Start and type %appdata% in your Run box, windows will show you the Application Data folder.
Now open the Mozilla folder and in a subfolder you will find the file prefs.js.
If you rename the file into _prefs.js or such and start Firefox again, do you still see the problem?
(Reporter)

Comment 4

12 years ago
Nope that fixed it, albeit I can't open that file, but it let me renamed the file.
gave me something of a javascript error in hex. 800A03F6 Microsoft Jscript compilation error - take it, thats something to do with java?? If not I'm willing to learn.
Anyway Thank You very much for the great help,

Cheers,

Jack
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Windows tries to open the js file with the Windows Script Host. To open it in a text editor you need to set that in Folder Options.
Start > Settings > Control Panel > Folder Options > File Types > then scroll to JS, click on it and change it to a text editor (hopefully you have another one than Notepad, e.g. Notepad2, Metapad or such).
Then you can study the contents of the file and see what caused it.
Will resolve this bug as worksforme, fixed means: fixed by a patch and that's not the case here. 
 
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.