Can't download extensions/themes

VERIFIED INVALID

Status

()

Toolkit
Add-ons Manager
VERIFIED INVALID
12 years ago
9 years ago

People

(Reporter: Dave Davis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I get the block at the top of the browser window, says to change download options, but it is already set correctly.  Tried uninstall/reinstall, no change.  HELP!

Reproducible: Always

Steps to Reproduce:
1.Go to download extensions or themes
2.Try to download
3.

Comment 1

12 years ago
This sounds more like it should go in the support forums (http://forums.mozillazine.org/viewforum.php?f=38) than be filed as a bug. Please start a thread there asking for help, and be as descriptive as possible.

Marking INVALID because of that and because I don't really see a bug here. Reporter: please reopen if you feel that I am incorrect.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Type about:config into the address bar and filter to xpinstall.enabled and set it to true.

-> Verified.
Status: RESOLVED → VERIFIED
See bug 310737 comment 42 for instructions on how to fix this.
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.