Find toolbar opens if both ebay.com and google.com are displayed in tabs and ' is pressed

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: captainbeagle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If you have both www.ebay.com and www.google.com open in seperate tabs, if you try to perform a google search and you press the ' key, the find toolbar opens.  Also, the ' is never displayed in the search box although it was typed.

Reproducible: Always

Steps to Reproduce:
1. Load www.ebay.com in a tab.
2. Open a new tab and load www.google.com
3. Try to search in the google text box for anything with a ' in it.
4. The find toolbar will open at the bottom of the screen.

Actual Results:  
The find toolbar opened at the bottom of the screen and the cursor switched into its input box.

Expected Results:  
I should have been able to complete my google search without the find toolbar opening.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
WFM

Updated

13 years ago
Blocks: 320465

Comment 2

13 years ago
This seems to be fixed as of 1.5.0.4
(Reporter)

Comment 3

13 years ago
I agree..  I'm not having the problem anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

13 years ago
Sorry about the wrong resolution setting there..  I had deleted the email and couldn't find the page again..
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.