scroll pad on my gateway laptop does not work with firefox

RESOLVED DUPLICATE of bug 298195

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 298195
12 years ago
12 years ago

People

(Reporter: bigballamandeep, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I just bought a new laptop from gateway today the Gateway - Platinum Edition Notebook with AMD Turion™ 64 MX6450 there is a scroll pad that you use to scroll up and down easily right next to the mouse navigator. This works fine with IE, but  I found out today does not with firefox. I would really like if you guys could fix this problem for me I use firefox, and recomend it to EVERYONE I know I love it, but this is a huge disadvantage for me. It would be great if you got back to me on how to fix this problem thank you
Mandeep Basi

Reproducible: Always
I don't know the touchpad they're built in (Synaptics?) but try the latest driver on the touchpads manufacturer's site.

Comment 2

12 years ago
bug 298195 ?
*** Bug 332762 has been marked as a duplicate of this bug. ***
Gateway lists a driver for the touchpad on both the mx6450 and the cx2615 from bug 332762 that was released about a month ago, and judging by the version number, it is indeed a Synaptics touchpad and driver, which has generally meant that you need to update your driver (or sometimes, tell Synaptics that they broke their driver, yet again, and then update to the one after that).

*** This bug has been marked as a duplicate of 298195 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 5

12 years ago
not resolved. the driver was installed. scroll pad still doesn't work in firefox. It is functioning normally in every other application.
You need to log in before you can comment on or make changes to this bug.