Compose (Write)>Contacts>[bottom left hand side, sidebar]>(Add to :To) (Add to Cc:) THESE ARE MISSING--> (Add to Bcc:) (Reply-To:) (NewsGroup:) (Followup-To:)

RESOLVED DUPLICATE of bug 226468

Status

RESOLVED DUPLICATE of bug 226468
13 years ago
13 years ago

People

(Reporter: the-mouse, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: version 1.5 (20051201)

Compose (Write)>Contacts>[bottom left hand side, sidebar]>(Add to :To) (Add to Cc:) THESE ARE MISSING--> (Add to Bcc:) (Reply-To:) (NewsGroup:) (Followup-To:) Makes it very difficult to Email (extremely time-consuming) a long list of email recipients/clients from address book; each one must be clicked for chosen sending option.

Reproducible: Always

Comment 1

13 years ago
*** Bug 324506 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

13 years ago
This is in reference to using  the  "SELECT ALL"  option using the  SHIFT KEY
(FROM FIRST TO LAST) method  for mail recipients in "Compose>Contacts"
(Reporter)

Comment 3

13 years ago
TB version 1.5 (20051201)
Version: unspecified → 1.5

Comment 4

13 years ago
At least the BCC case is covered by 226468. 

As for the others, i'm not sure they would be justified... I don't think it's likely you would ever fill in long lists of them. It's pretty easy to change in the compose window for a couple of addresses.

*** This bug has been marked as a duplicate of 226468 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.