Compose (Write)>Contacts>[bottom left hand side, sidebar]>(Add to :To) (Add to Cc:) THESE ARE MISSING--> (Add to Bcc:) (Reply-To:) (NewsGroup:) (Followup-To:)

RESOLVED DUPLICATE of bug 324505

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 324505
12 years ago
12 years ago

People

(Reporter: Erika Mouse, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: version 1.5 (20051201)

Compose (Write)>Contacts>[bottom left hand side, sidebar]>(Add to :To) (Add to Cc:) THESE ARE MISSING--> (Add to Bcc:) (Reply-To:) (NewsGroup:) (Followup-To:) Makes it very difficult to Email (extremely time-consuming) a long list of email recipients/clients from address book; each one must be clicked for chosen sending option.

TB version 1.5 (20051201)

Reproducible: Always

Comment 1

12 years ago
Dupe

*** This bug has been marked as a duplicate of 324505 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
This is in reference to using  the  "SELECT ALL"  option using the  SHIFT KEY (FROM FIRST TO LAST) method  for mail recipients in "Compose>Contacts"
You need to log in before you can comment on or make changes to this bug.