The default bug view has changed. See this FAQ.

Poor experience using an HDTV as a monitor

RESOLVED DUPLICATE of bug 4821

Status

()

Firefox
Toolbars and Customization
--
enhancement
RESOLVED DUPLICATE of bug 4821
11 years ago
11 years ago

People

(Reporter: Don Komarechka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5.0.1

FireFox has horrible support scaling its components as well as websites being rendered for display on a HDTV. Everything is very hard to read, which can be fixed by making the font size larger but images are still very dificult to see and by this point the page layout is very distorted.

If would be really nice to see an option for rendering pages and operating the browser on an HDTV.  

Reproducible: Always

Steps to Reproduce:
1. Connect PC to HDTV through VGA/HDI/HDMI port
2. Open FireFox
3. Load your favourite complex website

Actual Results:  
website is very hard to read.

Expected Results:  
website should be visible without prolonged squinting

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.