in "workweek days only" task from "days off" are visible

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: damian.publicemail, Unassigned)

Tracking

Sunbird 0.3a1
x86
Windows XP

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5

task for weekend (sunday and saturday) are shown in wrong position when i switch view to "working day only" - taks should not be visible, but they are visible in first column, monday

Reproducible: Always

Steps to Reproduce:
1. option -> monday is first day of week and sunday+saturday is days off
2. add some task for sunday
3. switch view to "workweek days only"

Actual Results:  
task, that i add to monday are visible like task for monday

Expected Results:  
taks should not be visible

the problem is, that task for days off are shown at next day so if you switch sunday and saterday to friday -> task is shown on saturday
(Reporter)

Updated

13 years ago
Version: unspecified → Sunbird 0.3a1
(Reporter)

Comment 1

13 years ago
Created attachment 209484 [details]
screenshot
Hello,

from looking at the screenshot you are using a old version of Sunbird that does not use the new views (Bug 297934). With landing the new views a lot of things changed, so your problem does no longer exist.

You could retry with a current test build from http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-trunk/ (but check Bug 321164 for regressions from the new views first.)
(Reporter)

Comment 3

13 years ago
well, as I marked above I use last release of Sunbird

but if you say that is not up-to-date i wait for next release and verify it, so please set resolution as fixed and add target milestone :)

Comment 4

13 years ago
Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

13 years ago
with trunk version 0.3a2 looks good, I can not reproduce it
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.