If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

need better display UI for zero-length events in Day view / Week view

VERIFIED DUPLICATE of bug 387402

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 387402
12 years ago
10 years ago

People

(Reporter: dmose, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
Right now, we just display a line which is really hard to grab or click as well as not imnormative.
(Reporter)

Comment 1

12 years ago
er "informative"
The bugspam monkeys have struck again. They are currently chewing on default assignees for Calendar. Be afraid for your sanity!
Assignee: base → nobody
Component: Internal Components → Calendar Views
QA Contact: base → views
Blocks: 136719

Updated

11 years ago
Duplicate of this bug: 371122

Updated

11 years ago
Duplicate of this bug: 380781

Comment 5

11 years ago
It is not just in multiday view. I switched to Day View and I still could not click on the meeting. Even though it was thick enough that I should have been able.

Of course, I also discovered that I had somehow created one meeting from 12:15 to 12:15 and a second meeting from 12:15 to 12:15. I am not sure what a click should do in this case.

Updated

11 years ago
Summary: need better display UI for zero-length events in multiday view → need better display UI for zero-length events in Day view / Week view
Even though this bug is older, the other bug already has the blocking flags for 0.7
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387402
Keywords: uiwanted

Updated

10 years ago
No longer blocks: 136719
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.