All users were logged out of Bugzilla on October 13th, 2018

netdot.com crashes Mozilla

VERIFIED DUPLICATE of bug 31458

Status

()

P3
critical
VERIFIED DUPLICATE of bug 31458
19 years ago
19 years ago

People

(Reporter: battery841, Assigned: gagan)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.2.12-20 i586; Nav)
BuildID:    2000031909

Whenever I load up http://www.netdot.com, it sets the background (black) and
then crashes.  I have done this three times, so it's reproducable.

Reproducible: Always
Steps to Reproduce:
1. Load up http://www.netdot.com

Actual Results:  Mozilla Crashed

Expected Results:  It should load netdot.com

Comment 1

19 years ago
Seeing this Crash on Windows 95, Mozilla 3/18/00 build

MOZILLA caused an invalid page fault in
module CAPS.DLL at 014f:60062698.
Registers:
EAX=00000001 CS=014f EIP=60062698 EFLGS=00010202
EBX=0218de10 SS=0157 ESP=0068e1cc EBP=0068e1d8
ECX=0068e1e0 DS=0157 ESI=00000000 FS=46ff
EDX=0218de0c ES=0157 EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 06 51 56 ff 50 0c bf 00 00 00 80 85 c7 75 18 
Stack dump:
00000000 0218de10 0151aae0 0068e20c 60063635 00000000 00000000 80000000 60c5526b 
0068e2ac 60be7baa 0153163c 60a7741a 0153163c 00000000 80000000 
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

19 years ago
First guess at a component is Networking after playing some.

This came out from console
"Error loading URL http://www.mozilla.org/"



Assignee: cbegle → gagan
Component: Browser-General → Networking
QA Contact: asadotzler → tever

Comment 3

19 years ago
This is a duplicate of bug #31458

Updated

19 years ago
Severity: normal → critical
Keywords: crash
(Assignee)

Comment 4

19 years ago
dup

*** This bug has been marked as a duplicate of 31458 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.