killing firefox process and restarting it results in two instances

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Misha Leder, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If Firefox is set as a Default browser, killing it from the task manager and clicking on a link results in two firefox windows open

Reproducible: Always

Steps to Reproduce:
1. make sure Firefox is set as a default process
2. Open Firefox and kill it from the task manager
3. Click on a shortcut to any URL


Actual Results:  
Two firefox windows open and navigate to the same URL

Expected Results:  
One firefox instance, duh

Comment 1

13 years ago
Could not reproduce on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060125 Firefox/1.6a1.

Sounds like this could be a Windows issue to me...

Comment 2

12 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060921 Minefield/3.0a1

Please reopen with additional details if you see this in FF 2.0 or trunk.
Version: unspecified → 1.5.0.x Branch

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.