The page-layout is completly messed up.

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: ebrostig, Assigned: cbegle)

Tracking

({verifyme})

Trunk
x86
Linux
verifyme

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
This problem is reproduceable in Mozilla M14, BUILD ID: 2000022916

Symptoms:
=========
By pointing the browser to http://www.melissafoxx.com and compare the rendering
of the page to various other browsers, you can easily see what is wrong.
The page does not get rendered as the designers of the page intended.

Current Problems:
=================
1. The note-book frame set is expanding outside the viewable area (my resolution
is 1024 x 768 / truecolor)

2. Text and images within the notebook frameset is not positioned correctly.

3. Text is overlapping images.

Diagnostic Investigation
========================
By comparing this page, http://www.melissafoxx.com, in both Mozilla M14,
Netscape 4.72 and Kfm in KDE, both the Netscape and the Kfm version is rendered
correctly. Mozilla have problems rendering this page as described ahove.

By looking at the html-source, I can not find any particular reason why this is
happening. The only thing I can put my finger on, is the physical lay-out of the
html-code and the use of white-space.

Comment 1

19 years ago
your build seems to be a little old - it renders correct in 2000031909 for linux.

Comment 2

19 years ago
renders fine under winnt with 3/19 build.  Resolving WORKSFORME, if you still 
have problems with this page and a current nightly build, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
**Mass Spam**
Adding verifyme keyword to all non-verified bugs on browser general.
Keywords: verifyme

Comment 4

18 years ago
It looks like the web site has changed. The page is now flash, and the next page
does not contain frames - and looks exactly how 4.x renders it. marking
verified. tested using linux 2000-09-26-09-MN6 mozilla build
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.