Closed Bug 324786 Opened 16 years ago Closed 16 years ago

Make stack dump for AMD x86_64 work

Categories

(Core :: XPCOM, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 323853

People

(Reporter: KaiE, Assigned: dougt)

Details

Attachments

(2 files)

It seems I have a patch that makes XPCOM_DEBUG_BREAK=stack on a x86_64 CPU work.
If you have glibc 2.3 on AMD64 you should already get a backtrace probably with trunk (as patch for bug 323853 got checked in).
If the patch there doesn't cause problems we may should take it for 1.8branch and don't fiddle with "inofficial" glibc features?

*** This bug has been marked as a duplicate of 323853 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.