`About Mozilla' field is empty

VERIFIED DUPLICATE of bug 29784

Status

P3
normal
VERIFIED DUPLICATE of bug 29784
19 years ago
14 years ago

People

(Reporter: wizard, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Windows NT 5.0; en-US; m14)
BuildID:    2000030314

when the about box (set in prefs) is opened there is just a see thru bit under
About Mozilla, text only appears on the Contributors page.

Reproducible: Always
Steps to Reproduce:
1. In the debug page in the prefs box check "Show 'About' as modal dialogue
(woohoo)"
2. Goto Help menu and select About

Actual Results:  About Mozilla page comes up but it is see thru and i see
whatever web page im viewing through it, once i click contributors that shows
up. If i click About Mozilla after i have clicked on the other tab
(Contributors) it stays at the contributors page but has About Mozilla(at top)
in bold.

Expected Results:  Shown an about Mozilla page.
Reproduced on MacOS build 2000031908. I don't get the funky transparency, but the 
About Mozilla tab is definitely empty (plain white). The Contributors tab works 
as expected.

This isn't a Help bug; this is, oh, XPApps probably. Changing component, and 
setting Platform/OS to All.
Assignee: verah → don
Component: Help → XPApps
OS: Windows 2000 → All
QA Contact: elig → paulmac
Hardware: PC → All
Summary: about box opened and see thru → `About Mozilla' field is empty

Comment 2

19 years ago
Confirming bug per matt's comments. QA Assigning back to self, since it's 
specific to the about box.
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: paulmac → elig
I don't suppose it's any of my business, but if this is happening in the nb1b 
branch too (and I don't know if it is) then I'd nominate this for beta1. The 
About box is quite a bit more important in a beta than it is in a final release.

Comment 4

19 years ago
Since it only occurs upon changing a special 'Debug' setting, I don't

(personally) think it's worth nominating for beta.

Comment 5

19 years ago
This seems to work again on the tip under linux.

Comment 6

19 years ago
dupe.

*** This bug has been marked as a duplicate of 29784 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 7

19 years ago
Verified duplicate; thank you for flagging it, Claudius!
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.