Illegal characters in links makes browser flip out

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
major
VERIFIED INCOMPLETE
12 years ago
7 years ago

People

(Reporter: Mika Adler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50215; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0

When my browser tries to show links containing the Swedish characters "å", "ä" and "ö" nothing works as it should, you can scroll endlessly at both directions, tables doesn't seem to work as they should etc. Long story short: **** up completely.

Reproducible: Always

Steps to Reproduce:
1.Load the URL i included above

Actual Results:  
**** up page viewing.

Expected Results:  
Normal page viewing.

Well, threated the characters as any other character in links. No idea why this happens, because my friend who also uses 1.5 seems to not have the same problem. Are there any plugins etc. that can interfere?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
The page works fine. Tried some links on that page and they work fine too.
Can you point out what link exactly doesn't work?
No response from reporter re: comment 1 -->INCOMPLETE.
Reporter, if you still see this problem with Firefox 2 please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.