Printing a selection shows black boxes where there should be pictures

RESOLVED DUPLICATE of bug 312415

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 312415
13 years ago
13 years ago

People

(Reporter: baertman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When printing a selection of a webpage with my Lexmark z25 printer, all the images on a web page are replaced by black boxes with grey lines in them on my print. No, the cartridges are full and the printer is properly installed. (Printing the same selected part of the page works perfectly in IE). The page also isn't copy-protected or anything.

Printing the whole webpage (which was a pretty lengthy job, it was a forum page :-) ) does not give me the problem.

Reproducible: Always

Steps to Reproduce:
1. Select part of page with text and images
2. File-Print
3. Default print settings or wathever settings


Actual Results:  
Black boxes on the page instead of pictures

Expected Results:  
Printing images.

*** This bug has been marked as a duplicate of 312415 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.