If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Too much space around underlined letters in options window of Cairo

RESOLVED FIXED

Status

()

Core
Graphics
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

There's so much space around the underlined letters that they break the word into two or three pieces.
(Reporter)

Comment 1

12 years ago
Created attachment 209726 [details]
Screenshot Options window
(Reporter)

Comment 2

12 years ago
Created attachment 209812 [details]
Screen capture Options without ClearType

The problem is only visible with ClearType on.
But without ClearType screens look horribly outdated and unclear.

Updated

12 years ago
Blocks: 327363

Comment 3

12 years ago
this should be fixed now with the checkin for 327363
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.