Changing foreground tab by clicking is broken

RESOLVED DUPLICATE of bug 324763

Status

()

--
major
RESOLVED DUPLICATE of bug 324763
13 years ago
13 years ago

People

(Reporter: superbiskit, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1

When multiple tabs have been loaded, the latest nightly is unable to switch among them by clicking on the 'tab' bar.  Ctl+Tab and Shift+Ctl+Tab work.

Reproducible: Always

Steps to Reproduce:
1. Open multiple tabs in browser
2. Left-click on one of the tab headers.
3.

Actual Results:  
Nothing

Expected Results:  
Clicked tab moves to foreground, tab highlighted.

Was good in 2006-01-24 build, so this is a new regression.

*** This bug has been marked as a duplicate of 324763 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.